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Licence & Copyright

This software is licensed not sold.  The following licence is granted by CapeSoft Software (Pty) Ltd and Saratoga Software cc to the purchaser:

Standard Version:
You are licensed to load the program onto a single computer. In the case of a network, the program may be loaded onto a Network Server, but only one user is allowed access to the program at any time.

Enterprise Version:

You are licensed to load the program onto a single computer. In the case of a network the program may be loaded onto a Network Server and any number of simultaneous accesses are allowed from computers on the same Local Area Network. Computers not on the Local Area Network require their own Standard or Enterprise licences.

You may not copy this software except for the purpose of making a backup. You may not install this software on more than one computer.

You may not Rent or Lease this product.

Limitation of Liability

CapeSoft Software (Pty) Ltd and Saratoga Software cc and their employees accept no liability for the use or misuse of this software. This software is used entirely at your own risk. If an error is detected in the software within 90 days of purchase then the error will be corrected free of charge.

Under no circumstances will CapeSoft Software (Pty) Ltd or Saratoga Software cc be liable for the damages resulting from such errors. Errors detected after 90 days from date of purchase will be fixed, but may require the purchase of an upgrade.

Support

There is free support for 30 days from date of registration.

Procedure
If you require support at any time please proceed as follows:

· Run Faswin.  From the “Help” menu select “About”, make a note of the version number, level and serial number.  Close the “About” screen.

· From the “File” menu select “File management”, click on the “Company” file and press the “info” button.  Make a note of the diskname (e.g. C:\Fasset2\COMPANY.DAT), click the “Done” button to close the File Manager screen

· Visit the Faswin webpage at www.faswin.com check that you have the latest version and read the “Frequently asked questions” page.

· If, after following the above procedure, you require support, contact JVZ Systems at:

Email
info@faswin.com

Fax

+27 21 851 7205

Phone
+27 21 851 7205

Cost
If you require support after 30 days from date of registration the following costs apply:

· Email/fax
R30 (US$ 5) per incident

· Phone

R60 (US$ 10) per 15 minutes or part thereof

You will be invoiced and payment is due immediately.  Companies that do not pay will not receive further support until the account is settled.
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1.
STARTING UP

1.1.
SYSTEM REQUIREMENTS

To use FASWIN you need:

· An IBM compatible micro-computer (Pentium or higher recommended)

· A hard disk (2.1 Gb)

· 8 Mb RAM (32Mb recommended)

· A printer

· Windows 3x, Windows 9x or Windows NT or Windows 2000
1.2.
INSTALLATION

Select the Start button at the bottom left corner of the screen and then select Run.  

· At the prompt type:  A:\Setup.exe

· This will start the installation process.

· At the Welcome screen, click on “Next” to proceed. You will be prompted to choose the type of installation required.  Select either Demo, Standard or Enterprise.

Demo
A demonstration package is available for a period of thirty (30) days.  This can be extended by application to JVZ Systems by calling (+27 21 851 7205) or via e-mail at info@faswin.com 

Standard
You are licensed to load the program onto a single computer. In the case of a network, the program may be loaded onto a Network Server, but only one user is allowed access to the program at any time.

Enterprise
You are licensed to load the program onto a single computer. In the case of a network the program may be loaded onto a Network Server and any number of simultaneous accesses are allowed from computers on the same Local Area Network. Computers not on the Local Area Network require their own Standard or Enterprise licences.

· At “Do you qualify for an upgrade?” Select the relevant option.  If you have never used Faswin and this is a demo, choose “No”.  If you are currently using Fasset for DOS, select the relevant button. 

Asset Manager and Fasset 1.2

Telephone JVZ Systems on (021) 851 7205 or +2721 851 7205 from outside South Africa as you will need to have your data converted by them before you can continue with the FASWIN installation!

Fasset 1.3x and 1.5x

Continue with this installation, when prompted for your data directory, ensure that it is set to Fasset2.

Run a Book Depreciation report in Summary for all assets in Fasset1 Directory, Go to FASSET2 (found in FASSET2 directory).  Select “Create asset register” from the File Menu and complete all the fields.

Now go to Tools Menu and select Data Conversion. Answer the questions and “Converting Data” should appear on your screen.  Should you get an error message “File not found" and you are sure you entered the correct path for your FASSET1 data, please telephone JVZ Systems on (021) 851 7205  or +2721 851 7205 from outside South Africa.

Once the data has been converted, produce a Summary report - Book Values in FASSET2.

The total cost on this report should agree to the total cost on the Book Depreciation report produced from FASSET1.  If there is a discrepancy, there was probably corrupt data on your old system.  Should you require assistance please telephone JVZ Systems on 

(021) 851 7205 or +2721 851 7205 from outside South Africa.

1.3.
REGISTRATION

You have 30 days from date of installation to register FASWIN.

To complete the registration you will require an Activation Code - this code is supplied by the FASWIN supplier. 

On start-up you will be prompted to register Faswin. Follow the prompts on your screen and press the “print” button to print out the registration form.  Fax or e-mail this form to JVZ Systems on the number or e-mail address provided on the form. On receipt of your activation code certificate click the “Register” button on the first page of the Registration Wizard or select “Setup”, “Product registration” to start the Wizard.  You can then fill in the Activation Code exactly as it is provided. 

Note: Just to the right of each entry is a Check Number. This number is also present on your certificate. When the numbers match you can be confident that you typed the field in correctly.  All the fields are case sensitive.

When you are done click on the Register Product button. If you entered everything correctly you will get a message saying that the activation was successful.
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If you are unable to register the product after several tries, then contact JVZ Systems for assistance.
2.
GETTING AROUND IN FASWIN

<F1> or ? 
-
On-line, context-sensitive help
Menus

	<Alt> + first letter of an option on the top horizontal menu
	-
	Immediately takes you to that pulldown menu


Tables

<PgUp>



- 
move up one screen

<PgDn>




- 
move down one screen

<Esc>





- 
return to previous screen

Many tables also allow one to search for the correct item by typing in the first letter(s) of the description or asset code, depending on which sort sequence is selected. As you type letters, the selector bar scrolls through the table finding the closest match.

Input Screens

<Esc>



- return to previous menu without saving

 

  changes made to the current record

<Shift Tab>
- move to previous field

<Tab>



- move to next field

Reports listed on Screen
<PgUp>


- scroll up by one page

<PgDn>


- scroll down by one page

<Esc>



- quit from report

Select Zoom to change the size of the report on screen.

Set the Across and Down fields on the top of the screen to the number of pages you want to appear simultaneously on the screen.

To quit working in FASWIN

Select item “Exit” on the File Menu.

3.
TUTORIAL

After installation of Faswin you will be prompted to register until registration has taken place.

In order to register follow the Wizard’s prompts on your screen by pressing the “next” button and press “print” when you reach the end of the Wizard.  On each screen enter the details required.  

Alternatively, if you are in possession of a valid activation code press the “register” button, which will take you directly to the “registration” screen.  

If you are prompted for a Login and Password see Appendix B – Security Guide

You should now have the menu system displayed on your screen. 

3.1
Creating an Asset Register

The first thing you need to do is create an asset register to work in. Until you have done this, you will not be able to do anything else.

Select File and then “Create asset register”.

This screen appears:
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For the purposes of this tutorial, we will create an asset register called “FASTFOOD”. Type

FASTFOOD
and click on OK.

Another window will appear on your screen.
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The default date which appears will be set to the system date in your computer. If you want to use another date as the “current” date while you are working in FASWIN, you can alter this date. For this tutorial let us assume today is 26 January 1998.  Type the date in using the following format:

26/01/1998
The “Company Info” screen is now displayed. Until you have entered all the information required on this screen, you will not be able to continue working in the FASTFOOD asset register.
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Enter the details as follows:

COMPANY NAME: FASTFOOD (PTY) LTD

NEXT YEAR END: 25/09/1998

Press Company Settings and complete as follows:

DEPRECIATE (and TAX DEPRECIATE) FOR FULL YEAR IN FIRST YEAR? Select “No”. (See page 78 for more details about this field.)
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DEFAULT RESIDUAL VALUE (Book and Tax): 0

APPLY DISPOSALS TO: Beginning of period

DESCRIPTION OF REFERENCE FIELD: Enter “Reg. No”. This is a user-definable field - we will use it for the vehicle registration number, and therefore are naming it accordingly.

TAX RATE: 25%

Remember that you can press <F1> or right click on the mouse on any field for on-line context sensitive help.

You will notice that once this screen has been completed and you have pressed OK,  the asset register name, “FASTFOOD” appears in the bar at the top of the screen. This way you will always know what register you are working in.

Before you can begin entering assets, you must set up the groups, cost centres and departments your company uses. Select the Edit Menu and then “Cost Centres”.
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Click on the “Add” button. Now type in Pretoria and press <Enter> or click on “OK”. In the same way enter “Cape Town” and “Johannesburg”. These 3 cost centres will be listed on the “Cost Centre” screen.

Return to the Edit Menu, select “Departments” and enter “Sales” and “Accounts” in the same way you entered the cost centres.
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Return to the Edit Menu again, select “Groups” and press the “Add” button.

Fill in the fields as follows:

GROUP: Furniture and Fittings

1.
Click on the Book Value Defaults tab:

· DEPRECIATION TYPE: Select “Reducing Balance”.

· RATE: 10.00%

2.
Click on the Tax Value Defaults tab.

· DEPRECIATION TYPE: Select “Reducing Balance” again.

· RATE: 10.00%

· INITIAL ALLOWANCE: 5.00%

· INVESTMENT ALLOWANCE: 0.00%

3.
Click on the Indices tab.

· INSURANCE INDEX: 75.00%

(i.e. the insurance value of an asset is 75% its replacement value).

· REPLACEMENT INDEX: 120.00%

(i.e. the replacement value of an asset will be 20% more than it cost when it was acquired).

The values you have just entered will be used as defaults for assets assigned to the group “Furniture and Fittings”. These values can be overridden on the “Assets” screen as you will see later.

You need not enter anything under “For export purposes”

EXERCISE
Enter another group with the following values:

· Group: Motor Vehicles

· Book and tax depreciation: 

Straight Line: 15% 

Initial and investment allowances: 0%

· Insurance index: 100%; 

· Replacement index: 125%.
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Now you are ready to enter some assets. Return to “Edit” on the Menu and select “Assets”.
Click on the “Add” button and complete the fields as follows:


The General tab should be open:

	· ASSET CODE:
	A1000  press <Tab> and then enter a subcode 10



	· DESCRIPTION:
	Desk

	· GROUP:
	Press ( button and select “Furniture and Fittings” from the list of groups.

	· COST CENTRE:
	Press ( button and select “Johannesburg” from the list of cost centres.



	· DEPARTMENT:
	Press (  button and select “Accounts” from the list of departments



	· REG NO:
	Leave blank as it is not applicable to this asset.



	· ACQUIRED
	01/01/1997

	· QUANTITY:
	1
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Click on the Book Values tab

· COST: 
1000.00

· DEPR TYPE: 
Accept the default of “Reducing Balance”

Click on the Depreciation Information button. Enter:

· DEPRECIATION RATE: Accept the default of 10.00%.

· START DATE: 01/03/1997

· PRIOR YEAR DEPRECIATION: 52.50

This is the value of the accumulated depreciation as at the last year end (i.e. 25/09/97). The asset should have been depreciated for 7 months at 10.00%.

· RESIDUAL VALUE: 100.00

· The current month’s depreciation and the YTD depreciation is now displayed on the screen (remember Today’s Date has been set as 26/01/1998).

Click on the Tax Values tab:

· COST: Accept the default cost of 1000.00.

· DEPR TYPE: Let’s override the depreciation type and make it “Straight Line”. Press ( and select “Straight Line”
 Click on the Tax Depreciation Information button next.

· DEPRECIATION RATE: 12.00%

· START DATE: 01/03/97

· PRIOR YEAR DEPRECIATION: 66.50

This is the value of the accumulated tax depreciation as at the last year end (i.e. 25/09/97). The asset should have been depreciated for 7 months at 12.00%.

· INITIAL ALLOW: Accept the default of 5.00%.

· The monthly depreciation and YTD depreciation (as at 26 January 1998 - the 5th period)  will be displayed. Please note: after the 15th of a month, you are in the next period - see page 86.

· INVESTMENT ALLOW: Accept the default of 0%.

Click on the General Info tab:

· LOCATION: Reception area

· SERIAL NO: Leave blank

· SUPPLIER: Office Suppliers

· CAPEX NO: Leave blank

Click on the Indices tab:

· Accept the default values and indices.

Click on the Notes tab:

· Enter: This is the oak desk used by the receptionist.

Press OK to save the asset.

Please note: It is not necessary to complete all the fields on the asset screens. If you press OK without completing all mandatory fields, you will be taken to the fields that must still have data entered.

EXERCISE
Enter the following assets. Change the default values where necessary.

1.
(
Asset code - A2000

· 1 typist’s chair

· Group - Furniture and Fittings

· Cost centre - Johannesburg

· Department - Accounts

· Acquired - 26/01/98

· Cost - R350

· Depreciation type - Write Off by Year End

· Depreciation start date - 26/06/98

· Residual value - 0

· Tax depreciation - Reducing Balance 10.00%

· Initial allowance 5.00%

· Location - Reception area

· Supplier - AA Office Furniture 

· All other indices - 0%

Note: If the depreciation start dates are the 16th of the month or later, the asset will only start depreciating in the following month, therefore the monthly depreciation for this asset is 0.

2. (
Asset Code - M2000

· 1 Bakkie

· Group - Motor Vehicles

· Cost Centre – Johannesburg

· Department – Sales

· Acquisition and start depreciation dates - 01/01/98

· Registration number - MVT100T

· Cost - R90 000

· Book and tax depreciation - Straight Line 10.00%

· Residual value - R5000

· Initial allowance 0%; Supplier - Beta Motors Insurance index - 100.00%

· Replacement index - 130.00%

3.
(
Asset code - B1000

· 1 credenza

· Group - Furniture and Fittings

· Cost centre – Johannesburg

· Department – Sales

· Acquisition and start depreciation dates - 11/01/98

· Cost - R750

· Book depreciation - Immediate Write-off

· Residual value – 0

· Tax depreciation - Straight Line 25.00%

· Location - Reception area

· Supplier - AA Office Furniture

· All other indices - 0%

To complete the tutorial you should now display the Asset Listing Report on the screen:

Select “Reports” from the main menu.

Then select  “Asset Listing”  
Then select “Change Defaults”.  This will enable you to change default settings should you wish to.

To change Default Settings:

Click on “Change Defaults” button and select the type of report you require.

Click on OK.

You will now be prompted to save your changes.   If you would like them to be permanent, choose “Yes”.  If you only require the changes for a single report, choose “No”.  
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Your report will be displayed according to the options you have selected.

.

Use the Zoom facility to enlarge the report or press the printer icon (or select “Print” from the File Menu) to print the report on paper.

EXCERCISE

We wish to produce the report as at the end of period 9 (i.e. the end of June 1998).

1. Press the Change Defaults button at the bottom of the screen.

2. We will include assets from all departments and cost centres, but only  in the group “Furniture and Fittings”. 

· To do this press ( button for the “To Group” List Box.  

· Select “Furniture and Fittings”. 
· Leave the rest of the filters as they are.

3. Let’s print the report in department sequence. 

· Select “Department” as the first sort sequence.

4. Click on Y for “Include asset notes on report?”

5. Press OK to list the report on the screen. 

6. You will now be given the option to save the changes you’ve made on the Report Selection screen so that these will be the defaults next time you run this report. Select No and press OK again.

7. Use the Zoom facility to enlarge the report or press the printer icon (or select “Print” from the File Menu) to print the report on paper.

8. You can leave the FASTFOOD asset register on your system and use it to teach yourself more about FASWIN, or you can delete it by selecting “Delete Asset Register” on the File Menu. 
4.
USING FASWIN

4.1.
ASSET REGISTERS

There must be a different asset register for each company. Each asset register is password protected.

4.1.1.
Creating an asset register
To begin a new asset register, select “Create Asset Register” on the File Menu.  An asset register name must be unique, i.e. there can’t be 2 asset registers with identical names in the system.

After creating an asset register you will be taken to the “Company Info” screen (see page 76 for details on this screen). You will not be able to continue working in this asset register until the company information has been entered.

4.1.2.
Opening an asset register
You cannot work in an asset register until you have opened it. Select “Open Asset Register” and then select the asset register you want from the list.

You will then be prompted for the password (see page 81 for details about passwords), which must be correctly entered before you can continue.

4.1.3.
Deleting an asset register

You will not be able to delete an asset register without entering the correct password for that asset register.

This option will completely remove all files for an asset register from your hard drive. Please make a backup before choosing this option, since once the asset register has been deleted, the files cannot be recovered.

4.2.
DEFAULT DATE

On opening or creating an asset register, the user must confirm the default date (or alter it). This date is used in the system as the current date. It is used to set defaults (e.g. the purchase date of a new asset will be set to today’s date) and to determine the current month for displaying book and tax depreciation. Press ? for an online calendar.

4.3.
COST CENTRES AND DEPARTMENTS
All assets must belong to a cost centre and a department. If your company does not use these divisions, you will still need to create one cost centre and one department (e.g. call them both “General”).

Cost centres and departments can be added, deleted or changed by selecting “Cost centres” or “Departments” from the Edit Menu. Cost Centres and Departments must be entered before assets can be entered.

Cost centres and departments currently used by assets cannot be deleted.

FASWIN reports can be produced in cost centre and department sequence.

A listing of cost centres and departments can be obtained on the Company Info report.

4.4.
GROUPS
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Groups must be entered before assets can be entered.

DESCRIPTION
Description of the group (e.g. Office 

equipment)

The rest of the fields (which can be accessed by pressing the different tabs) will be used as defaults when entering assets belonging to this group. For a description of these fields refer to “Assets” (page 27.)

FASWIN reports can be produced in group sequence.

A listing of groups can be obtained on the Company Info report.

To delete a group, select “Erase” on the File Menu, and then “Groups”. An active group (one that is still present on the asset master file) cannot be deleted.

4.5.
ASSETS

4.5.1.
Add a new asset / change an asset

Select “Assets” from the Edit Menu to list all current assets. Assets can be viewed in asset code, description, cost centre, group or department sequence. Press the relevant tab at the top of the screen (e.g. “Order by Description”).

You can select whether to add, change or remove (delete) an asset. There are also tabs to take you to specific asset screens, which are useful when making alterations to asset data. On entering a new asset you will be taken automatically through all the mandatory screens. 

General

	ASSET CODE
	Each asset must have a unique asset number (comprising the main number and subcode). Enter an asset number (8 characters) and, if desired, a subcode (5 characters). If the asset already exists, all the asset details will be displayed on the screen



	DESCRIPTION
	This field is for the asset’s description



	GROUP
	If this is a new asset, you will be forced to select a group.



	DEPARTMENT and COST CENTRE
	These fields can only be accessed when entering a new asset. If the asset changes department or cost centre, the asset must be transferred by selecting the “Transfer” option on the Edit Menu. To override this validation and allow cost centres and departments to be edited, select “Preferences” from the “Setup” Menu and set “Allow edit of cost centres and departments?” to “Yes”




	REFERENCE
	This field will have the description you assigned it on the “Company Info” screen. Enter the relevant reference information (e.g. Car licence number), if required.



	ACQUIRED
	Enter the date the asset was  purchased in the format DD/MM/CCYY.



	QUANTITY
	Enter the quantity of items for this asset.



	Book Values




	COST
	Enter the cost of the asset (for book depreciation purposes).



	DEPRECIATION TYPE
	The default depreciation type for the group entered in the group field, will be displayed. You can  override this by selecting a  different depreciation type.  For an explanation of the different depreciation types, see Appendix A.



	Depending on the depreciation type chosen, different screens will pop up after pressing the Depreciation Information button. All depreciation types ask for the following information




	START DATE
	This field defaults to the date the asset was acquired.  NOTE: If the date is greater than or equal to the 16th of the month, the asset will only start depreciating in the following month.



	PRIOR YEAR DEPRECIATION
	This is the accumulated depreciation as at the end of the previous financial year. This value will be adjusted automatically when the year end procedure is run.



	RESIDUAL VALUE
	This field defaults to the value (if any) entered on the Company Info screen.



	“Reducing Balance” and “Straight Line” depreciation types also require



	DEPRECIATION RATE
	Enter the rate as a percentage.   



	“Sum of Digits” requires



	ASSET LIFE IN YEARS
	Enter the number of years over which the asset must depreciated.




For “Variable Write-off” the following screen must be completed
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	ASSET LIFE IN YEARS
	Enter the number of years over which the asset must be depreciated.

	RATE
	For as many years as you have entered in the above field, a depreciation rate must be provided. The total of the depreciation rates for all the years must equal 100%. A rate of 0% for a year is not allowed. 



	After the depreciation information has been entered, the values for the following are displayed:



	MTH. DEPR.
	This is a display field only, showing the book depreciation for the current month,  (determined by the Default Date - see page 25),  or for the 12th period of the financial year if the current date is greater than the year-end date (i.e. the year end has not yet been processed).



	Y.T.D. DEPR.
	This is a display field only, showing the total book depreciation for the current year up to and including the current month (see “Monthly Depreciation” above for a description of “current month”).




	Tax Values



	COST
	Enter the cost of the asset (for tax depreciation purposes). The tax cost defaults to the book depreciation cost.



	DEPR TYPE
	The default tax depreciation type for the  group entered in this field on the group screen, will be displayed. You can override this by selecting a different depreciation type.

For an explanation of the different depreciation types, see Appendix A.

Depending on the tax depreciation type chosen, different screens will pop up after pressing the Tax Information button. All tax depreciation types ask for the following information:



	START DATE
	This field defaults to the date the asset was required.

NOTE:  If the date is greater than or equal to the 16th of the month, the asset will only start depreciating in the following month.




	PRIOR YEAR DEPREC.
	This is the accumulated tax depreciation as at the end of the previous financial year.  This value will be adjusted automatically when the year end procedure is run.



	INITIAL ALLOW
	This is the percentage that the tax authorities allow to be deducted from the tax cost in the fist year of depreciation, before tax depreciation is calculated.



	The rest of the information required on the pop-up screens must be completed as for the book depreciation types (see page 29). The Monthly and Year to Date depreciation display fields are as for these fields under “Book Values”.


	· INVESTMENT ALLOWANCE
	Enter the investment allowance rate as a percentage. The investment allowance value does not affect the tax depreciation calculation, but is in the system for information only.




	General information



	These are not mandatory fields and may be left Blank:



	LOCATION
	Enter the physical location of the asset.  The Physical Location Report (see page 68) is printed in location sequence.



	SERIAL NUMBER
	This field is for the asset’s serial number



	SUPPLIER
	This field records from whom the asset was purchased.



	CAPEX NUMBER
	This field is for the capital authority number of the asset.




	Indices

These are not mandatory fields and may be left blank.



	INSURANCE INDEX
	Enter the insurance index as a percentage. If an asset must be insured at 50% of its replacement value, then the insurance index = 50%. 



	INSURANCE VALUE
	When adding a new asset, the insurance value will be set to the cost price. This value will be adjusted automatically each time a year end is run. You can, however, change this value at any time by entering a new value in this field.



	REPLACE. INDEX
	Enter the replacement index as a percentage.  If the replacement value of the asset is 20% more than when it was acquired, the replacement index = 120%



	REPLACE VALUE
	When adding a new asset, the replacement value will be set to the cost price.  This value will be adjusted automatically each time a year end is run.  You can, however, change the current replacement value at any time by entering a new value in this field.




	NOTES
	Use this field for any notes concerning the asset.




4.5.2.
DELETING AN ASSET
To delete an asset, select “Assets” on the Edit Menu, select the specific asset and press the Remove button. You will be asked to confirm the delete.
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Assets should only be deleted if details have been incorrectly entered (if an asset has been sold or scrapped, select that option on the Edit Menu).

Deleted assets are listed on the Deleted Assets Report.

Deleted assets are removed from the master file when the year end procedure is run.

4.5.3.
SALE/SCRAPPING OF ASSETS
To sell or scrap an asset, select “Sell / Scrap” on the Edit Menu. To enter a new sale, press the “Add” button.  The following “Wizard” will appear.  Follow the prompts.
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The following fields must be completed:

	ASSET CODE
	Press ? for a list of assets




	SOLD / SCRAPPED


	Click on the applicable field

	IN PERIOD?
	This field is for the period from which the disposal becomes effective.  If disposals are set to apply to the beginning of the period (see Company Info screen) and if the period is entered as 4, when a report (other than a Sales Report) is printed for period 4, the sold/scrapped asset will not appear on the report.



	DATE SOLD / SCRAPPED
	Enter the date the asset was sold or scrapped in the format DD/MM/CCYY



	QTY SOLD / SCRAPPED
	Enter the amount of an asset sold/scrapped



	SELLING PRICE
	Enter the price for which the asset was sold.




The book and tax values are calculated either at the beginning or at the end of the period from which the sale/scrapping becomes effective, depending on the choice made on the Company Info screen.

Once an asset has been completely disposed of (i.e. quantity on hand = 0), it can no longer be viewed or changed by selecting “Assets”.  
Disposal transactions cannot be corrected once you have pressed “OK”.  If an error has been made, you must delete the transaction and then re-enter it correctly. Select “Remove” from the “Browse the Sales File” screen.

Sold and scrapped assets are listed on the Sales Report (see page 64).


4.5.4.
TRANSFERRING ASSETS

Select “Transfer” from the Edit Menu and press the “Add” button.  The following “Wizard” will appear.  Follow the prompts.


You must enter the department and cost centre from which the asset(s) must be transferred and the department and cost centre to which the asset(s) must be transferred. If either the department or cost centre must remain the same, the “from” and “to” fields must be identical (e.g. From: Accounts  To: Accounts).

To transfer a single asset enter the asset code or press ?  to select an asset. To transfer more than one asset, use the Multiple Select facility.  Click on each asset you wish to transfer and it will be marked with a “(”.  (To de-select, click on the asset again.) Selected assets will only be transferred if they are in the “from” department and cost centre.
If the location of the asset has changed, type in the new location; otherwise leave the “New Location” field blank.

If the quantity of the asset to be transferred is less than the total quantity of the asset, you will have to enter a new asset code for the portion of the asset to be transferred.

When the transfer has been completed, a message appears informing you as to whether the transfer was successful.

If 0 assets are transferred, the selection data was entered incorrectly.

4.5.5
CHANGING THE ASSET CODE
To change the code and/or subcode of a particular asset, on the Browse Asset Master screen, select the asset code of the asset you want to change and press the “Change” button. Now enter a new code for that asset. All transfers and sales using the old code will be changed automatically to the new. You will not be allowed to enter an asset code already in use.

4.6.
REPORTS
For each report, you can simply press “OK” to accept the current defaults, or you can press “Change Defaults” to alter the selection criteria. Once defaults have been changed these changes can be save as the new defaults.


Most reports allow you to specify whether all groups, departments and cost centres must be included on the report or only selected ones. To print all assets, accept the original default values. FASWIN automatically defaults to the first and last group, department and cost centre. 

To print only assets belonging to the group “Furniture and Fittings”, e.g. select “Furniture and Fittings” in both the “From” and “To” fields. The defaults for department and cost centre should be left as they are, in this instance.

Reports can be sorted in up to 16 different sequences. You must choose the first, second and third sort sequences.  If you only require a main sort sequence, select the First Sort Sequence but not a Second and Third Sequence.

Examples

1.
To produce a report in Department - Cost Centre - Group sequence, select “Department” as the first sort sequence, “Cost Centre” as the second and “Group” as the third.

2.
To produce a report in Group sequence, select “Group” as the first sort sequence and make no selection for the second and third sequences.

Many reports require you to enter the period at which the report must be printed.

Most reports allow you to produce totals for sub-assets i.e. after printing the details for CAR 1 and CAR  2, totals for the CAR assets will be printed.

Reports are previewed on the screen and can be printed on paper by pressing the printer icon or selecting “Print” from the File Menu.

The following reports can be produced by FASWIN:

4.6.1. 
Asset Listing
In addition to the usual selections you can make when printing reports, you can choose whether or not to include any notes you entered in the “Notes” field on the “Edit Assets” screen, on the report.

Sold and scrapped assets are included on the listing. They can be identified by the words “Sold” or “Scrapped” which appear over the asset details.

4.6.2.
Company Info Report

This report reflects the data entered on the “Company Info” screen. In addition it produces a listing of all groups, cost centres and departments for the asset register.

4.6.3.
Book Value Report
Select “Depreciation...” on the Reports Menu. Assets sold or scrapped in or before the reporting period are included in the report, but depreciation is only calculated for the periods prior to which the disposal becomes effective.

4.6.4.
Tax Value Report

Select “Depreciation...” on the Reports Menu. Assets sold or scrapped in or before the reporting period are included in the report, but depreciation is only calculated for the periods prior to which the disposal becomes effective.

The initial allowance value is reflected under the column “INIT ALLOW” in the first year of an asset’s life. Thereafter, it is accumulated under the column “PR YR DEPR”.

4.6.5.
Deferred Tax Report
This report calculates deferred tax at the tax rate entered on the “Company Info” screen. “DEF TAX MOV” is the deferred tax calculated for the current year as at the reporting date. “DEF TAX BAL” is the total deferred tax calculated as at the reporting date.

4.6.6.
Monthly Depreciation Report
This report shows the book value depreciation per asset for each period in the current financial year.

4.6.7.
Deleted Assets Report
This report lists assets deleted during the current year.

4.6.8.
Last Year’s Values Report
This report shows book and tax values for assets as at the end of the previous financial year.

4.6.9
Purchases Report
A Purchases Report can be printed for either Book or Tax values. Assets purchased between the range of dates you select will be included on this report. The first date defaults to the beginning of the financial year, and the second date to the Default Date. You may change these dates to any dates which fall within the current financial year.

4.6.10
SALES REPORTS

Assets sold or scrapped between the range of periods you select will be included on these reports. You must select whether to print the Book Value Sales Report or Tax Value Sales Report.

Sales Report (book values)
The net book value is calculated as at the end of the last period before the asset was sold / scrapped.

PROFIT/LOSS = PROCEEDS - NET BK VAL

Sales Report (tax values)
The tax value is calculated as at the end of the last period before the asset was sold / scrapped.

If the proceeds >= tax value and <= tax cost

RECOUP/SCR ALL = PROCEEDS - TAX VAL.

If the proceeds >= tax value and > tax cost

RECOUP/SCR ALL = COST - TAX VAL

CAP. GAIN = PROCEEDS - COST.

If the proceeds are < tax value

RECOUP/SCR ALL = TAX VAL - PROCEEDS.

4.6.11
Transfer reports

Assets transferred between the range of periods you select will be included on these reports. You must select whether the to print the Transfers In or Transfers Out Report.

Transfers In Report

Assets which have been transferred from other departments or cost centres are listed on this report. “PER.” refers to the period in which they were transferred. The net book value and tax value are calculated as at the time of transfer.

Transfers Out Report

Assets which have been transferred to other departments or cost centres are listed on this report. “PER.” refers to the period in which they were transferred. The net book value and tax value are calculated as at the time of transfer.

4.6.12
Physical Location Report

This report is printed in physical location - asset number sequence. A range of locations to be included on the report can be selected. To include assets in all locations on the report (i.e. all assets), accept the original default “From Location” (all spaces) and “To” (all z’s) values.

4.6.13
Replacement / Insurance Report

This report shows the current replacement and insurance value of all assets. (These values are updated when year end is run - see page 80.)

4.6.14
Summary reports
You can select whether to print the Book Value Summary Report or the Tax Value Summary Report.

Book Values Summary Report
This report is in 2 sections. Firstly, the “Cost” of assets is reported on. 

OPENING BAL
= 
Cost of assets purchased prior to the current year

ADDITIONS

=
Cost of assets purchased during the current year (until the reporting date)

DISPOSALS

=
The cost of assets sold/scrapped during the current year

CLOSING BAL
=
OPENING BAL + ADDITIONS - DISPOSALS

Secondly, the depreciation value is reported on.

OPENING BAL
=
Depreciation as at the end of the previous year.

CURR. DEPR

=
Year-to-date depreciation.

DISPOSALS    
=
Total depreciation of assets sold/scrapped in the current year.

CLOSING BAL
=
OPENING BAL + CURRENT DEPR - DISPOSALS

NET BK VAL

=
CLOSING BAL(COST) - CLOSING BAL(DEPRECIATION)

Tax Values Summary Report

This report is similar to the Book Values Summary Report, but the tax cost and tax depreciation values are reported on.

The Initial Allowance is reflected under the “OPENING BAL” if the Tax Depreciation Start Date is earlier than the current year; it is reflected under “CURRENT DEPR” if the Tax Depreciation Start Date falls within the current year.

4.7.
COMPANY INFO

When you create a new asset register (see page 24) you will be forced to complete the “Company Info” screen before you can continue working. To make changes to anything on this screen later, select “Company Info” from the Setup Menu. 


Under the Company Info tab are the following fields:

	COMPANY NAME
	This will appear at the top of all reports




	NEXT YEAR END
	Enter the next financial year end date (format DD/MM/YY). This date is updated automatically when year end processing is done. Beware of changing this date manually - your data may become corrupted.




Under Company Settings you find these fields:


	DEPRECIATE FOR FULL YEAR IN FIRST YEAR
	Select “Yes” if a full year’s book depreciation must be calculated for assets in the year in which depreciation begins; otherwise select “No”.
See the examples in Appendix A for the impact of this indicator on the various  depreciation types.

If you change this indicator, depreciation will be recalculated for all assets for the whole financial year.



	TAX DEPRECIATION FOR FULL YEAR IN FIRST YEAR
	Select “Yes” if a full year’s tax depreciation must be calculated for assets in the year in which tax depreciation begins; otherwise select “No”.

See the examples in Appendix A for the impact of this indicator on the various tax depreciation types.

If you change this indicator, tax depreciation will be recalculated for all assets for the whole financial year.



	DESCRIPTION OF REFERENCE FIELD
	The “Assets” screen allows user-definable reference data to be entered for each asset (see page 28).  You can change the default “Reference” to something else, e.g. Car Reg.


	TAX RATE
	The company tax rate is used to calculate deferred tax on the Deferred Tax Report.



	DEFAULT RESIDUAL VALUES
	One can enter residual values (both book and tax) to be used as the default values when entering new assets.



	APPLY DISPOSALS TO
	One can select whether disposals must be applied to the beginning or end of the disposals period.  If “Beginning” is selected, the depreciation will be calculated until the end of the disposals period.

Example
Asset ABC was sold in period 6.

Monthly depreciation for this asset is 10.00.

If the selected disposals method is “Beginning of period”, the total depreciation for the current year would be calculated as at the end of period 5, i.e. YTD depreciation  = 50.00.  If the disposals method is “End of period”, the total depreciation for the current year would be  calculated as at the end of period 6, i.e. YTD depreciation = 60.00.


4.8.
YEAR END

The company’s financial year end date is entered on the “Company Info” screen (format DD/MM/CCYY) when an asset register is created. This date should only be changed if an error is made when setting up the asset register. Should your company’s year end date change, and it become necessary to change this date, contact JVZ Systems  (Fax: +2721 8517205) to obtain a special utility that will achieve this.

If the current date is later than the year end date, you can continue working, but remember, all periods referred to in the system will be for the year ending at the date specified on the “Company Info” screen. The monthly depreciation shown on the “Edit Asset” screen will be for the 12th period, and the YTD value will be as at the 12th period.

When all data for a year has been entered and all reports have been printed you are ready to run the “Year End” procedure (found on the Setup Menu). 

You will be forced to make a backup before the year end is run. If the Year End procedure terminates abnormally (e.g. in the event of a power failure), restore from the backups you will have made.

The year end process:

· adds current year book and tax depreciation to last year’s values.

· recalculates book and tax depreciation for the new financial year.

· determines the date for the next financial year end

· removes sold, scrapped and deleted assets from the master file.

· recalculates the replacement and insurance value of assets.

4.9.
PASSWORDS
On creation of a new asset register, the password for that asset register is set to spaces.

To alter the password, select “Access Control” on the Tools Menu. Then, after opening the asset register or when you want to delete an asset register, you will be required to enter the new password or further access to that asset register will be denied.

4.10.
BACKUP / RESTORE

Be sure to make regular backups in case the data on your hard drive becomes corrupted. If this happens, restore the data from the correct backup disk(s).

Follow the instructions you receive on the screen.

To backup or restore: 

Quit Faswin, go to “start”, “Programs”, “Faswin”,  “Backup” and “Restore”

The first time you run this you will get a “Cannot find CFG.TPS!“ message.  You should answer “Yes” to create a Configuration file (CFG.TPS)



You will now be in the backup program.  



To backup Faswin select “File” and “backup data”



To restore Faswin select “File” and “Restore data”

To backup on a stiffy disk, enter A or B for the drive and leave the path blank.

As the asset register is closed automatically before the backup or restore is done, you will need to re-open the asset register once the task is completed if you wish to continue working with the same data.

4.11.
DATA EXPORT
From the TOOLS menu select Export Data and then complete the Options screen. Select TurboCASH if the data will be imported into TurboCASH, or ASCII if the file will be used in an application like a spreadsheet. The exported files will be found in the subdirectory (under the FASWIN directory) which has the same name as the asset register you are working in.

Should you need an export to an application other than TurboCASH, please contact JVZ Systems on Fax +2721 851 7205 or email info@faswin.com 



4.11.1. TURBOCASH Export

This facility produces a file, TCASH.DEL containing MTD depreciation to be imported into TurboCASH as a batch. Before exporting to TurboCASH, ensure that you have entered the DEPRECIATION ACCOUNT and ACCUMULATED DEPRECIATION ACCOUNT for each group. These fields are found on the GROUPS screen (accessed from the EDIT menu). 

No matter what sort sequence is selected, the data will always be exported by GROUP. Each time you export to TurboCASH, the existing TCASH.DEL file will be overwritten with the new data exported. For help with importing this file into TurboCASH, please consult the TurboCASH manual.

 4.11.2. ASCII Export
This facility produces file EXPORT.TXT in ASCII format. Each time an ASCII export is selected, the current EXPORT.TXT file will be overwritten with the new data. The first record of the file has the description of the field if the field is a string (character) field, or a 0 if it is a numeric field. The complete file layout is as follows:

· ASSET NUMBER

· ASSET SUBCODE

· DESCRIPTION

· GROUP

· COST CENTRE

· DEPARTMENT

· SERIAL NUMBER

· LOCATION

· QUANTITY

· PURCHASE DATE

· DEPRECIATION BEGIN DATE

· TAX BEGIN DATE

· DEPRECIATION TYPE

· TAX TYPE

· INITIAL RATE

· COST PRICE

· RESIDUAL VALUE

· TAX COST

· TAX RESIDUAL VALUE

· PRIOR YEAR DEPRECIATION

· PRIOR YEAR TAX

· MTD DEPRECIATION FOR PERIOD 1.

· MTD DEPRECIATION FOR PERIOD 12

· MTD TAX DEPRECIATION FOR PERIOD 1.

· MTD TAX DEPRECIATION FOR PERIOD 12 

                                                        .


4.12.
SUGGESTIONS
If you have any suggestions on how FASWIN can be improved, we’d like you to let us know.

Select “Suggestions” on the Tools Menu and enter the company details requested under the Prepared by tab. Press the Suggestions for Improvements to FASWIN tab to type in your suggestions.

When you have finished typing, press 

OK to save your work and then Close on the “Browse the Suggest File” screen. You can return later and add more suggestions before printing them out.

or

Print to save your work and print out your suggestions.

Post your suggestions to the address at the top of the printout. 

5.
APPENDICES

5.1.
APPENDIX A – DEPRECIATION CALCULATIONS

These examples are all for book depreciation. However, the same logic is used to calculate tax depreciation except that the initial allowance is deducted from the tax cost price. The residual value does not affect the calculation.

If the date is the 16th of the month or later, the asset will only start depreciating in the following period.

The financial year end for all examples is 31 December.

Please note: FASWIN performs rounding in the last period of each year e.g. in Year 1 in the example below, the monthly depreciation for the 12th period will be 66.68.

5.1.1
STRAIGHT LINE METHOD



Fully depreciated in first year


Asset cost:  R1000



Rate of depreciation: 20% p.a.



Date acquired: 17 September 1992

Therefore, there are 3 periods remaining in the first year over which the asset must be depreciated.

	(Cost x Rate) /
	
	No. of Periods
	
	Monthly 

Depreciation

	Year 1 (1000 x 20%)
	/
	3
	=
	66.66

	Year 2 (1000 x 20%)
	/
	12
	=
	16.66


	Depreciation history would therefore be:



	
	(Cost x Rate)
	
	Annual Depreciation



	Year 1
	(1000 x 20%)
	=
	200
	

	Year 2
	(1000 x 20%)
	=
	200
	

	Year 3
	(1000 x 20%) 
	=
	200
	

	Year 4
	(1000 x 20%)
	=
	200
	

	Year 5
	(1000 x 20%)
	=
	200
	

	
	
	
	1000
	

	If a residual value of R200 is included:



	
	(Cost – Res.)
	x Rate
	Annual Depreciation

	
	
	
	

	Year 1
	(1000 – 200)
	x 20% =
	160
	

	Year 2
	(1000 – 200)
	x 20% =
	160
	

	Year 3
	(1000 – 200)
	x 20% =
	160
	

	Year 4
	(1000 – 200)
	x 20% =
	160
	

	Year 5
	(1000 – 200)
	x 20% =
	160
	

	
	
	
	800
	

	
	
	
	
	


Depreciated over period used in first year

Use the same details as for the above example.

	
(Cost x Rate)       
	/
	No. of Periods
	
	Monthly 

Depreciation

	Year 1 (1000 x 20%)
	/
	12
	=
	16.66

	Year 2 (1000 x 20%)
	/
	12
	=
	16.66


Depreciation history would therefore be:

	(Cost x Rate)      
	
	No. of Periods
	
	Annual Depreciation

	Year 1 (1000 x 20%)
	/
	  3/12
	=
	  50

	Year 2 (1000 x 20%)
	/
	12/12 
	=
	200

	Year 3 (1000 x 20%)
	/
	12/12
	=
	200

	Year 4 (1000 x 20%)
	/
	12/12
	=
	200

	Year 5 (1000 x 20%)
	/
	12/12
	=
	200

	Year 6 (1000 x 20%)
	/
	12/12
	=
	150

	
	
	
	
	1000


If a residual value of R200 is included:

	
	(Cost – Res.)
	Rate
	No. of  Periods
	Annual

Dep.

	Year 1
	(1000 – 200)
	x 20% =
	   3/12  =
	  40
	

	Year 2
	(1000 – 200)
	x 20% =
	12/12 =
	160
	

	Year 3
	(1000 – 200)
	x 20% =
	12/12 =
	160
	

	Year 4
	(1000 – 200)
	x 20% =
	12/12 =
	160
	

	Year 5
	(1000 – 200)
	x 20% =
	12/12 =
	160
	

	Year 6
	(1000 – 200)
	x 20% =
	  9/12 =
	120
	

	
	
	
	
	800
	


5.1.2
 REDUCING BALANCE METHOD

Fully depreciated in first year

Asset cost: R1000

Rate of depreciation: 20% p.a.

Date acquired: 17 September 1992

Therefore there are 3 periods remaining in the first year over which the asset must be depreciated.

	(Cost – Accum.

Depreciation.)
	x
	Rate
	/ No. of periods
	Mthly Depr.

	Year 1:
	(1000 – 0)
	x
	20%
	   /  3 =
	66.66

	Year 2:
	(1000 – 200)
	x
	20%
	   /12 =
	13.33

	Depreciation history would therefore be:



	(Cost – Accum. 

Depreciation)
	x Rate
	Annual Deprec.

	Year 1:
	(1000 - 0)
	x 20%
	=
	200

	Year 2:
	(1000 – 200)
	x 20%
	=
	160

	Year 3:
	(1000 – 360)
	x 20%
	=
	128

	Year 4:
	(1000 – 488)
	x 20%
	=
	102.40

	Etc., etc.


	If a residual value of R200 is included:

	 (Cost – Res. –Accum. 

Depreciation)
	x Rate
	Annual Deprec.

	Year 1:
	(1000 - 0)
	x 20%
	=
	160.00

	Year 2:
	(1000 – 160)
	x 20%
	=
	128.00

	Year 3:
	(1000 – 288)
	x 20%
	=
	102.40

	Year 4:
	(1000 – 390.40)
	x 20%
	=
	  81.92

	Etc., etc.


	Depreciated over period used in first year
Use the same details as for the above example



	       (Cost – Accum.

Depreciation.
	x
	Rate
	/ No. of periods
	Mthly Depr.

	Year 1:
	(1000 – 0)
	x
	20%
	/ 12 =
	16.66

	Year 2:
	(1000 – 50)
	x
	20%
	/ 12 =
	15.83

	
	
	
	
	
	

	
	Depreciation history would therefore be:



	      (Cost – Accum. Depreciation.
	x
	Rate
	x No. of periods
	Annual Depr.

	Year 1
	(1000 – 0)
	x
	20%
	x  3  / 12
	  50.00

	Year 2
	(1000 – 50)
	x
	20%
	x 12 / 12
	190.00

	Year 3
	(1000 – 240)
	x
	20%
	x 12 / 12
	152.00

	Year 4
	(1000 – 392)
	x
	20% 
	x 12 / 12
	121.60

	Etc., Etc.


If a residual value of R200 is included:

	(Cost – Accum.  Depreciation.
	x
	Rate
	x No. of periods
	Mthly Depr.

	Year 1:
	(1000–200-0)
	X
	20%
	  3 / 12 =
	  40.00

	Year 2:
	(1000–200-40)
	X
	20%
	12 / 12 =
	152.00

	Year 3:
	(1000–200-92)
	X
	20%
	12 / 12 =
	121.60

	Year 4:
	(1000–200-13.60)
	X
	20%
	12 / 12 =
	  97.28

	Etc., etc.


5.1.3
SUM OF DIGITS METHOD
Fully depreciated in first year
Asset cost = R1000

Asset life in years = 3

Date acquired = 17 September 1992

Sum of the digits : 3 + 2 + 1 = 6

	Cost
	
	No. of Periods
	Mthly Depr

	Year 1:
(1000
x
3/6)
/
 3
=
166.66

Year 2:
(1000
x
2/6)
/
12
=
  27.77




The depreciation history would therefore be:

	Cost


	Annual Depr.


Year 1:
1000
x
3/6
=
500.00

Year 2:
1000
x
2/6
=

333.33

Year 3:
1000
x
1/6
=
 

166.67










1000.00

If a residual value of R200 is included:

	(Cost - Res.)



Annual Depr.

Year 1:
(1000 - 200 )
x
3/6
=
400.00

Year 2:
(1000 - 200 )
x
2/6
=
266.67

Year 3:
(1000 - 200 )
x
1/6 =
133.33
800.00


Depreciated over period used in first year


Use the same details as for the above example.

	
	Cost
	No. of periods
	Mthly Depr.

	Year 1:


(1000 x
3/6) /12 =
41.66

Year 2 (Per. 1-9):
(1000 x
3/6) /12 =
41.66

Year 2 (Per. 10-12):
(1000 x 
2/6) /12 =
27.77


The depreciation history would therefore be:

	
	Cost
	
	Annual Depr.


Year 1:(1000 x 3/6 x 3/12)
= 
125.00

Year 2:(1000 x 3/6 x 9/12) + (1000 x 2/6 x 3/12) 
= 458.33

Year 3:(1000 x 2/6 x 9/12) + (1000 x 1/6 x 3/12) 
= 291.67

Year 4:(1000 x 1/6 x 9/12)

     
 = 125.00




1000.00

If a residual value of R200 is included:

	
	(Cost – Res.)
	
	Annual Depr.

	Year 1:

Year 2:

Year 3:

Year 4:


	[ (1000 – 200) X

[ (1000 – 200) X

[ (1000 – 200) x 

[ (1000 – 200) x 

[ (1000 – 200) X

[ (1000 – 200) X
	3/6 x

3/6 x

2/6 x

2/6 x

1/6 x

1/6 x
	3 / 12 =

9 / 12 =

3 / 12 =

9 / 12 =

3 / 12 =

9 / 12 =
	 100.00

   +

 366.67

   +

 233.33

 100.00

 800.00


5.1.4 IMMEDIATE WRITE-OFF METHOD
Whether the asset is fully depreciated in the first year or not, the asset is written off in full in the period in which depreciation starts.

Asset cost: 1000

Date acquired: 17 September 1992

Depreciation for period 10: 1000

5.1.5
WRITE-OFF BY YEAR END METHOD
Whether the asset is fully depreciated in the first year or not, the asset is written off in the first year of use.

Asset cost: 1000

Date acquired: 17 September 1992

	
	Cost
	/ No. of periods
	Monthly depr.

	Year 1:
	1000 / 
	3 =
	333.33

	
	Cost
	Annual Depr.

	Year 1:
	1000
	1000


5.1.6
VARIABLE WRITE-OFF METHOD

Fully depreciated in first year

Asset cost = 1000

Deprec. rates:


Year 1 - 50%

Year 2 - 30%

Year 3 - 20% 


Date acquired = 17 September 1992

	
	(Cost x Rate) /
	No. of periods
	Mthly Depr.

	Year 1:
(1000 x 50%)
/
3

=  
166.66

Year 2:
(1000 x 30%)
/
12
= 
 
  25.00




Depreciation history would therefore be:

	
	(Cost x Rate)
	
	Annual Depreciation

	Year 1:
(1000 x 50%)
=
 500

Year 2:
(1000 x 30%)
=
 300

Year 3:
(1000 x 20%)
=
 200

1000


If a residual value of R200 is included:

	
	(Cost – Res.)
	X Rate
	Annual Depr.

	Year 1:
(1000 - 200 )
x
50%
=
400


Year 2:
(1000 - 200 )
x
30%
=
240

Year 3:
(1000 - 200 )
x
20%
=
160
800



Depreciated equally over life of asset

Use the same details as for the above example.

	
	(Cost x Rate) /
	No. of periods
	Monthly Depr.

	Year 1: 


          (1000 x 50%) /
12         = 41.66

Year 2 (Per. 1-9): 
(1000 x 50%) /
12
= 41.66

Year 2 (Per. 10-12):
(1000 x 30%) /
12
= 25


Depreciation history would therefore be:

	
	(Cost x Rate)
	No. of periods
	Annual Depr.

	Year 1:
[(1000 x 50%)
x
3/12]
=
 125

Year 2:
[(1000 x 50%)
x
9/12] 

   +





     [(1000 x 30%)
x
3/12]
=
 450

Year 3:
[(1000 x 30%)
x
9/12] 

   +




     [(1000 x 20%)
x
3/12]
=
 275

Year 4:
[(1000 x 20%)
x
9/12]
=
 150









1000


If a residual value of R200 is included:

	
	(Cost – Res.)
	X Rate
	No. of periods
	Annual depr.

	Year 1:
[(1000 - 200 )
x
50%
x
3/12]
=
100


Year 2:
[(1000 - 200 )
x
50%
x
9/12]               +    

   


[(1000 - 200 )
x
30%
x
3/12]
=
360

Year 3:
[(1000 - 200 )
x
30%
x
9/12]               +



      
     [(1000 - 200 )
x
20%
x
3/12]
=
220

Year 4:
[(1000 - 200 )
x
20%
x
9/12]
=
120














800




5.2.
APPENDIX B – SECURITY GUIDE
FASWIN contains sophisticated user access control ability. The extent to which you use this facility is dependent entirely on you.

At its simplest level, FASWIN allows you to create operators who then have their own passwords and logins. You can either treat the users as individuals, or combine them together into groups, for screen security.

Screen security allows you to prevent individual users, or user groups, from accessing certain screens, pressing buttons, etc.

You may first have to pass the security check. 

At the Login prompt, type demo and press TAB
(Do not press ENTER)

At the Password prompt, type demo

Click on OK

Later you can set up other logins if you wish.  Note that you will only see * as you enter the password. If your login is rejected, you may have entered the password incorrectly, so try it again.


FASWIN always comes with at least one supervisor pre-defined. This supervisor has a login code of Demo, and a password of Demo.

5.2.1.
USERS
People who are going to use the system are called Users. Users can be assigned to be either a Supervisor (who has unlimited access within a specific module, and can set the access rights of others) or an operator who only has access to certain areas in the system.

5.2.2.
LOGIN CODES AND PASSWORDS

Each User has a Login code and a Password.  The Login code identifies the user to the system. A user cannot change their login code.  The Password is kept a secret by the user and prevents other people from using the users login code.  When a new User is first assigned their Password is set to the same as the Login code (which is selected by the user entering the new login.

A User can change their password by first logging in using their Login code and current password, and then choosing the Change Password option in the Security menu.  They will then be required to enter their old password along with the new one. They will have to enter the new one twice in order to prevent spelling errors.  


In order to change the password of a user you must first login as that user.
If a user forgets their password then there is no way of looking it up.  In this case a supervisor will have to delete them from the system, and then re-add them. This will cause the password to be reset to the same as the new login code.

5.2.3.
CREATING A NEW USER

To create a new user go to the “Browse Users” option in the “Security” menu in any of the modules. Click on the “Insert” button to add a new operator.  You will need to enter their first and last names, as well as their new Login code (see the section above).  This new Login code will also act as their first password.

You can set the new user to be either a supervisor or an operator. Supervisors have access to every place in the module, and thus cannot be restricted from any screen or button. Operators can be restricted from screens and buttons.  Most of the following options only apply if the user is an operator.

You can set their Default Access to be either

1. All Access - By default they will have access to all the screens and buttons in the module. They will then need to be specifically excluded from wherever they are not allowed to go.

2. No Access - By default they will have access to none of the screens and buttons. Specific access will need to be granted to the screens, including the main menu screen, where they are allowed to go.

3. Same As - By default they will have the same access rights as some other previously defined operator.  Each existing operators login code will appear in the list. You can choose the login code that you want the operator to be the same as.

Alternatively you can place the new user into a User Group.  This allows you to treat the users together as a single group. User Groups are discussed more fully in 5.2.5.

You can assign a Workgroup number for the user. Usually this would be set to 0. Workgroups are described in 5.2.6.

5.2.4. SETTING THE SECURITY

To restrict users from a screen or button: 

1. Log in as a Supervisor. Only supervisors can grant and restrict access rights.

2. Go to the screen where you want to restrict them

3. Hold down the Ctrl key on the keyboard and press the F8 key.  You will see a list of operators and user groups.

4. Use the mouse to point to the access rights required and double click the left button to change it from a Yes to a No. Double click again to change the No back to a Yes.

5. Click on the Ok button when youre done.

5.2.5.
USER GROUPS

To create a new User Group go to the “Browse Users” option in the “Security” menu in any module. Then click on the “User Group Details” button.  You can now Insert, Change or Delete user groups.

Each User group has a name and default access rights.  

By combining users together into groups you simplify administration. However you also make the system more rigid. By leaving the users as individuals you can grant and restrict rights to them individually. The method you choose will largely depend on the number of operators that are using the system.

5.2.6.
WORK GROUPS
By using work groups you are able limit the actual employees visible to each operator.  This is done using a combination of the Company employee classification and the users Workgroup setting.

Each company, as defined in the Configuration module, has a company code.  For example the first company is 1, the second 2, the third 3 etc.  If the users Workgroup number is set to 0 then he has access to employees in all the companies.  If his work group is set to 1 then he has access to employees in company 1, if it is set to 2 then access to company 2.

However if he has access to company 3, then his Workgroup is set to 4, access to company 4 and the Workgroup is set to 8, company 5 Workgroup 16 etc.

By adding the company Workgroup values together a user can have access to more than one company. So if he has access to companies 1 and 2 then his Workgroup is set to 3 (i.e. 1 + 2). If he has access to companies 2 and 4 then his Workgroup is set to 6 (2 +4) etc.
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